Numerical Recipes Forum  

Go Back   Numerical Recipes Forum > Numerical Recipes Third Edition Forum > Plugin Problems

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 06-06-2011, 06:15 PM
yangxue yangxue is offline
Registered User
 
Join Date: Jun 2011
Posts: 2
Problems with acroread 8.1.3 on GNU/Linux (RHEL5)

Hi,

we use acroread 8.1.3 on RHEL5.
I followed the plugin installation instructions for Acroread 8 on GNU/Linux.
After the installation, the test confirmed that installed FileOpen plugin works.

However, when I tried to activate the machine to read nr3, adobe reader: popped up an error message,

Sorry, this shouldn't happen. Error: NOIPCACHEENYTR.

Any ideas about this?

Thanks!

Sue
Reply With Quote
  #2  
Old 06-08-2011, 02:11 AM
Bill Press Bill Press is offline
Numerical Recipes Author
 
Join Date: Dec 2001
Posts: 227
This sounds like a firewall problem on your end. The activation process is supposed to see an HTML hit (the activate button) followed by an Acroread hit (the activation PDF file) coming from the same IP address. If one of them is being routed through a different firewall, then you can get the message you quote.

However, the real answer is that this is the kind of problem that has made us deprecate the use of the FileOpen-based interface, especially for Mac and Linux users. See the post at http://www.nr.com/forum/showthread.php?t=1991 . We recommend that you use the Empanel or Rollover interface.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:13 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.